Thermistor extruder hot end gifs 177° while cold

Hi,
I updated my firmware and LCD,
everything looks great but the hot end themperature shows 177° while the hot end ans nozzle are cold.
I replaced a new and its still 177° .
Even when i unplug the thermistor it still gifs 177° .
I read something about the parameter settings… is it possible that there is the problem or could it something else?
And where do i find the parameter settings of the hot end termistor?![ADVi3++|690x388]177.2

You first post a picture with 177 for the bed and then you replace this picture with another one and this time 177 is for the hotend. Can you explain what you have done? And which thermistor are you using?

Hi,
both pictures were 177 on the hotend. But the first picture was the wrong picture, that was the picture from my first question before i did the CH341SER.exe thing and before i installed the firmware on the mainboard.

So it already notice 177° before i installed the new firmware on the mainboard.
I used the original Thermistor en also tried another but dunno witch one it is but it will make no difference between those two.

I did nothing special. Flashed the LCD screen and inslalled the new firmware.
Is it possible the problem is in the parameters?

Oh i just checked the other picture again and you right. it was 177 on the bed before i did the mainboard firmware and after that its 177 on the hotend…
I chanced nothing on the hardware.
strange
ADVi3++

So it looks like there is something wrong with your printer (the hardware).

But you said you have tried with another thermistor. So you have changed things. I do not see well what you have done and in which order.

Which parameters? I don’t understand what you are talking about.

If you go in Tuning, Diagnosis, what are the readings ?

Hi,
Yes i do switched the thermistor from te hotend but i did nothing with the thermistor from the bed.

I just checked the Diagnosis but i do not understand it.
The 2/PF2 is pending most of the time around 83,84.
84

And sometimes he raises to 165 or 166 and then jumps back to 84,83…
165

And then it jumps to 991 and back to 84, 83
991

It took a while and almost 100 pictures to get those 2 last pictures on a shot.

If you nothing connected to PF2, that’s why it is jumping. It captures noise, that’t all.

The thermistor for the hotend is connected to PF1 (on top, in red). Can you try to unplug the thermistor to see if you still have the same number? Be sure to poweroff and unplug your printer before disconnect the connector (from the back of your printer).

Oh ok Thanks.

I tried it but it is still the same number. i also tried the other thermistor and it still have the same number. 177, 176.

You disconnect the thermistor and still get the same number?

You have to look at your hardware. Maybe you have something not well connected somewhere. But frankly, it looks like you have burned the pin for the thermistor. It often happened when there is a short at the level of the hotted.

so i better order a new pin?

What I call the “pin” is on the motherboard. The problem may be inside the microcontroller. I think that some people have use the free analog pin on the EXT connector. But it requires some soldering tools and skills.

oh ok,
So i better order a nex motherboard for my printer?
Or could it be the PCB on the hotend?
Or better order them both?

If you have disconnected the thermistor and it does not change the temperature you read, it is probably not the hotend PCB but the mainboard.

Hi Sebastien,

Tnx for the update and help.
I ordered a new printer.
I chose a Wanhao Duplicator i3 Plus Mark II so i be able to use parts from my Balco.
And so i even can use your firmware to!
I hope i did the right thing. :slight_smile:

You do great work and good job!!! And it works ans looks much better!

Thx for the help!!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.