Print stop and nozzle park

Hi, today I had the same issue (1st time) I have a print that has stopped @ 45.12 layer height after 16 hours 30min 28sec the total height is 123.5. it seems to have just parked off to the side. On the screen it says g Code 0%, does this mean it has finished what it thought it was doing? Is there a file size limit? It’s 122.4MB so don’t think it would be. When I load the g Code back into the slicer (ideamaker) the print is complete. I’m a day into this and would like to save it if possible so any ideas? I tried unloading and reloading filament then hit resume in case that kicked it along but nothing. Also, I’m looking at g Code on pc, not on the SD card. Bed and extruder are still at temp, is there a way to recover? If it is an SD card issue as suggested above, can I remove SD card edit code and attempt to proceed, has anyone tried this?
Sorry, I’m not with the printer so can’t report firmware versions etc. at the moment.
Thank you.

117635158_10157720972822689_1231999413852865372_n

117312760_10157720972722689_8327330541076471115_n

Please, next time follow the rules. Do not hijack the topic of someone else. I have moved your post to a new topic but next time, I will delete your post.

Yes

No (in the limit of what FAT allows)

Do not know this slicer, never use it, never made tests with it.

No

Very tricky and unreliable.

Your issue looks like either a SD card problem or a micro-power outage.