Newbie

hi what do i do with the hex files? i cant even open them is there not some zip files for cocoon create touch 3d printers

Everything is explained here:

Hey there! After downloading the hex (mainboard 5.1) and LCD micro SD image files you should follow the guide at the following link: How to Flash

Ah, you just beat me to the punch there!

so the hex files? i wana know how to use the hex files

ive done 4.0.3 lcd and mainboard… didnt last long
it worked for awhile
picked
whanhau i3+ for mainboard with arduino coulkdnt use hex files but am learning sorry for the hassel
i pay $4 a month

Have you flashed the firmware on the LCD yet? If not, you should do that first. After flashing the LCD as per the instructions in the link I sent before, you should flash the main printer firmware using Cura, instructions are also in that link.

The cocoon create touch is a rebranded wanhao duplicator i3 plus.

Have you followed the instructions as I said earlier?

yes im trying 4.0.6 vrs this time LCD is easy

Sorry, but I don’t understand what you are saying and what is your question exactly. Please also change the title of your posts to something meaningful. “Newbie” does not respect the rules of this community.

tried to change newbie could not

im trying to update the board ultmaker firmware is un highlited and wont do anything
image

image

image

image

Are you on Windows? If yes, have you installed the driver for the printer?

There is plenty of information here for troubleshooting:
https://community.advi3pp.com/c/user-manual/troubleshooting

windows 10 yes have installed the drivers and yes tryed usb2 and 3
I had it done with vrs 403 did it threw ardiuno didnt last long tho

What does it mean? I don’t understand. You have to give more information.

i need the more information your really not telling me much and what u have didnt work

lik i said i used vrs 403 did lcd then flashed mainboard with ardiuno worked for a week then lcd froze thats why i wanted to upgrade to a better newer vrs

What have you flashed an old version instead of the latest one? Anyway, if it was working for a week, it is a hardware issue not a software one. Very probably, there is a problem between the LCD panel and the mainboard. Very often, the cable between the two is either damaged or it has moved in its sockets.

Again, please follow the rules of this community and make correct sentences. I have to guess what “ vrs 403” means. The rules are here:
https://community.advi3pp.com/t/read-me-first-rules-about-posting-here/

yes advi3++ 4.0.3

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.