I3 Plus MkII underextrusion

I consistently see underextrusion in the form of small gaps in solid infill and pretty consistent gaps between layers in the outer wall (little to no bonding). If I had to guess, I’d say the gaps are ~0.1mm wide.

My printer is a Wanhao Duplicator i3 Plus MkII running ADVi3++ v4.0.5. I’m printing PLA on the stock build plate and I use 205C/60C and a speed of 30mm/s. I slice with Simplify3D. I’ve tried Cura but it decided to hold the print head really far from the build plate and I haven’t bothered to figure out why.

I’ve tried calibrating the extruder a couple of times and I ended up with a steps/mm of 144.7 (which seems way off given Wanhao’s manual says it should be 90).

I also calibrated Simplify 3D’s extrusion multiplier. I measured the wall of a cube printed in vase mode with an extrusion width of 0.48mm to be ~0.49mm (with a micrometer).

I’ve been using auto-leveling for the bed. There haven’t been any issues with first-layer adhesion and the print head does appear to be pressing the filament against the bed.

Given all this, I’m pretty lost on what the issue could be. Any suggestions would be appreciated.

The first thing I would do is to check all the cables in the back of the printer, especially the one that goes to the motor of the extruder, and the big one that goes to the motherboard.

I had a look and nothing looks problematic.

I also had a few other ideas:

  • My filament on a cardboard spool may have too much friction, making it harder for the extruder to pull filament. I think this was the case as when I loosened the filament by hand first, things started to look better.
  • It could be the i3 Plus mkII has a different extruder. This was not the case. I opened it up and the gear is a standard 11mm gear. However I discovered the gear had filament on it.
  • It could be the wheel inside the extruder presses the filament too hard against the extruder gear. I think this may be true, it presses very hard.

What I’ve done since having these thoughts:

  • I calibrated the extruder e-steps with zero tension on the filament and zero pressure against the filament by separating the extruder from the printer and extruding the filament cold. This also allowed me to measure the filament more precisely by putting a mark on the filament at the point where it’s closest to the extruder, extruding, then putting a mark on the same point again. I can then remove the filament and measure the distance between the marks when they’re flat on a bench. This gave me a much more realistic 96/mm number.
  • I recalibrated the extrusion multiplier in Simplify3D.
    • The first time I did this, I left the filament as it was (taut). The walls of the test vase were 0.35mm thick when they should have been 0.48mm thick.
    • The second time, I manually unwound some filament from the spool so that it was loose. This time, the wall thickness came out as it should: 0.45-0.47mm.

I’m now going to run a test print with the filament in what I hope is a less problematic position.

Move the topic in a more appropriate category since it is not related to ADVi3++

@Nope

I have a Aldi Belgium HE180021 Balco 3D Printer Touch with all metal Micro Swiss extruder and I had similar problems. The print quality on my printer has improved after taking these 3 actions:

  1. Replaced the Extruder Gear with the Wanhao D4 Gear (Better quality smaller tooth gear) and recalibrated because the gear has also a smaller diameter.

  2. Lowered the extruder temperature within the working range after printing an extruder temperature test.

  3. Last and for me most important change: reduced the Retraction Distance in Simplify 3D to 0.75 mm.

Possible cause: feeding problems of the filament in the extruder due to insufficient cooling of the upper part of the extruder, pulling melted filament to high when retraction causing temporary clogging.

Maybe you can try. Success!

@Nope Are you sure you don’t have a partial cloaked of your nozzle?

It was indeed a clogged nozzle. There was a great big blackened chunk of plastic in there.

I ended up overdoing it in order to get it working again: I ordered a Micro Swiss hotend and a Bondtech extruder. I’m using a stock nozzle with it though since I’m printing PLA. Everything works fine now.