Duplicator i3+ first layer no longer "glassy" since BL Touch

I love the ADVi3++ upgrade I did.
Having fun with the printer again and with self leveling (thanks BLTouch!)

Since the upgrades, I no longer get a glassy bottom on my first layer (glass bed).
I think there is something I have to do with z setting or something but I’m a bit confused.

Anyone got an idea?

This is probably because your Z-height is too big.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.