BLTouch Smart v1 Support

This might sound like a dumb question, but is the BLTouch Smart v1 supported? I know the v3 is, but I don’t want to buy a new BLTouch unless I have to.

Yes. Just use the “BLTouch” binary, not the “BLTouch3” one.

Thanks!